IBM Content Navigator, Version 2.0.3     Supports:  Content Manager

Document or folder is no longer available in the Favorites list

If you add a document or folder as a favorite and later change the item type that is associated with that document or folder, the favorite might not work.

Symptoms

A document or folder in the Favorites list is no longer available or working, but you can still find the document or folder by searching or browsing for it.

Causes

The item type that is associated with the document or folder might have been modified after you created the favorite.

Resolving the problem

You must delete the favorite that is no longer working and then re-create the favorite.