IBM Content Navigator, Version 2.0.3     Supports:  Content Manager, FileNet P8, OnDemand, OASIS CMIS

Resolving blank screens that occur when users log in to a desktop

When the database server is restarted, all of the IBM® Content Navigator systems under the database server must be restarted from the web application server where IBM Content Navigator is deployed. When the IBM Content Navigator systems under the database server are not restarted, users might experience a blank screen when they log in to their desktops.

Symptoms

Users see a blank screen when they log in to a desktop.

Causes

The IBM Content Navigator systems under the database server might not have been restarted after the database server was restarted.

Resolving the problem

System administrator response: Restart the IBM Content Navigator systems from the host computer, from the web application server where IBM Content Navigator is deployed.