IBM Content Navigator, Version 2.0.3     Supports:  Content Manager, FileNet P8, OnDemand, OASIS CMIS

Cannot access pages in IBM Content Navigator

You might see an error when you access pages on IBM® Content Navigator if some configurations, such as the database configuration, are still pending.

Symptoms

You have the following problems:

Causes

The following events can cause these problems:

Environment

These problems can occur on IBM Content Navigator systems that are deployed on IBM WebSphere® Application Server, Version 8.

Resolving the problem

User response: Connect to the firewall, authenticate, and log in again to IBM Content Navigator. If the problem persists, report this error to your system administrator.

System administrator response: Run the following steps to resolve the error:

  1. Determine whether the database is configured properly and is accessible to the IBM Content Navigator web application. If the database is not configured or connected properly, you must fix the configuration or connection issue.
  2. If necessary, in the IBM Content Navigator Configuration and Deployment Tool, rerun the task to configure your database.
  3. Restart WebSphere Application Server.