You might see an error when you access pages on IBM® Content
Navigator if some configurations,
such as the database configuration, are still pending.
Symptoms
You have the following problems:
Causes
The following events can cause these problems:
- The database configuration task was not completed during configuration
and deployment.
- The database cannot be reached because of configuration or connection
issues.
- The web application server is not running or cannot be reached
because of network problems.
- You did not authenticate to the firewall.
Environment
These problems can occur on IBM Content
Navigator systems that are deployed
on IBM WebSphere® Application Server, Version 8.
Resolving the problem
User response: Connect to the firewall, authenticate,
and log in again to IBM Content
Navigator.
If the problem persists, report this error to your system administrator.
System administrator response: Run
the following steps to resolve the error:
- Determine whether the database is configured properly and is accessible
to the IBM Content
Navigator web
application. If the database is not configured or connected properly,
you must fix the configuration or connection issue.
- If necessary, in the IBM Content
Navigator Configuration
and Deployment Tool, rerun the task to configure your database.
- Restart WebSphere Application
Server.