Job fails with authentication failure message

While running an InfoSphere® DataStage® job, the job fails if the CDC Transaction stage cannot authenticate with the InfoSphere CDC for InfoSphere DataStage server.

Symptoms

The CDC Transaction stage fails with an error message that indicates that authentication has failed.

Causes

The CDC Transaction stage properties that are used for authentication are not specified or are specified incorrectly.

Resolving the problem

In the Properties tab of the CDC Transaction stage, specify the correct values for the Subscription and Connection key properties.