Troubleshooting
Problem
No graphical objects are displayed after switching to Graphical mode in Tivoli Dynamic Workload Console (TDWC) if using Internet Explorer version 8.x or 9.x.
Cause
One possibility is that Internet Explorer needs to be running in compatibility mode.
Resolving The Problem
There are three ways to use compatibility view, sometimes referred to as compatibility mode. These are not listed in any specific order and only one of the three needs to be performed.
- Select the 'Broken Page' icon located in the address bar.
- Go to Tools --> Compatibility View
- Tools --> Compatibility View Settings --> then add the website.
Also, see the link 1573736 in the "Related information" section below for details about a similar issue.
Related Information
[{"Product":{"code":"SSGSPN","label":"IBM Workload Scheduler"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.6;8.5.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21636757