IBM Support

TDWC v8.6 toolbar is incomplete using Internet Explorer

Troubleshooting


Problem

Toolbar is missing or incomplete displaying the graphical view of jobstreams using the Dynamic Workload Console (DWC) with Internet Explorer (IE).

Symptom

Using Internet Explorer v8 with Tivoli Dynamic Workload Console (TDWC) v8.6.0 to display a graphical view of a jobstream. Some PCs with I.E. 8 are not showing the toolbar, or the toolbar that does display is incomplete and functionality is missing.

Cause

The issue is caused by the "compatibility view" settings. The compatibility view must be used to allow the correct web site extension.

Environment

Windows with Internet Explorer v8.x

Resolving The Problem

1. Check the "Display All websites in compatibility view" box under Tools -> Compatibility View Settings.

or

2. If you check "Display intranet sites in compatibility view", you will need to set in Internet options ->Security ->Local intranet -> Sites the "Automatically detect intranet network" in order to configure the compatibility view on the intranet extension.
or

3. On the right-hand side of the incomplete toolbar there is a field for compatibility view. Select this to initialize the compatibility view. Once this has completed, close and reopen the page to display the toolbar

[{"Product":{"code":"SSGSPN","label":"IBM Workload Scheduler"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Tivoli Dynamic Workload Console","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.6","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Product Synonym

TDWC

Document Information

Modified date:
17 June 2018

UID

swg21573736