Preventive Service Planning
Abstract
AIX Performance ToolのAPARの影響により、System p Agentがモニター値の取得に失敗する場合があります。
Content
更新ログ |
【対象モジュール】
AIX Premium agent
CEC agent
VIOS agent
【対象プラットフォーム】
AIX V7.1
AIX V6.1
AIX V5.3
【現象】
次の現象が断続的に発生する可能性があります。
・Tivoli Enterprise Portal上にSystem pエージェントのデータが表示されず、「収集なし」と表示される
・CEC Baseエージェントの場合、LPARのモニター状況は「モニター対象外」と表示さる
・一部のエージェントデータプロバイダーが停止する
・一部のエージェントデータプロバイダーが起動に失敗する
【原因】
perfagent.tools(AIX Performance Tools) のファイルセットのAPARが、System p Agentのデータ収集と挙動に影響を及ぼしています。
【解決方法】
最新レベルのperfagent.toolsのファイルセットをインストールしてください。
以下のファイルセットは、該当APARの対応を含んでいます。
perfagent.tools 7.1.1.15 (AIX Fix Pack 7100-01-04-1216)
perfagent.tools 7.1.0.17 (AIX Fix Pack 7100-00-05-1207)
perfagent.tools 6.1.7.15 (AIX Fix Pack 6100-07-04-1216)
perfagent.tools 6.1.6.17 (AIX Fix Pack 6100-06-07-1207)
以下のリンクより、perfagent.toolsのFixPackと、ファイルセットのリストが取得できます:
Fileset information for: perfagent.tools
VIOS管理者は、VIOS2.2.1.3の最新のフィックスパックを実行する必要があります。
注意:古いVIOS環境の場合、またperfagent.toolsのフルファイルセットを導入できない環境の場合、IBMサポートまで最新のeFixをリクエストしてください。
参考情報
Technote: Required perfagent.tools versions
以上
[{"Product":{"code":"SSTFXA","label":"Tivoli Monitoring"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Historical Number
5DD585D62F287F1249257A480027A335
Product Synonym
対象システム:ITM;AIX Premium Agent
Was this topic helpful?
Document Information
Modified date:
28 July 2021
UID
jpn1J1009761