"User credentials are not valid" error appears unexpectedly during installation

If you receive a "user credentials are not valid" error when you create a new operating system user account from the installation program, specify the correct password or remove the user account.

Symptoms

When you specify a new operating system user account from the IBM® InfoSphere® Information Server installation program, you receive a "user credentials are not valid" error and you cannot continue the installation. See Setting up administrator and owner accounts for more information about operating system user accounts.

Causes

When you specify a new operating system user account from the installation program, the program checks whether the user account already exists. If the account exists, the program checks whether the password is correct. If the account does not exist, the program immediately creates the user account on the computer. If you exit the program before you complete the installation, the user account remains on the computer. If you subsequently restart the installation and specify the same user name but a different password, you receive a "user credentials are not valid" error.

Environment

All supported operating systems.

Resolving the problem

Use operating system utilities to determine whether the user account exists on the computer. If necessary, change the password. Then continue the installation.