Installation fails when the IBM WebSphere Application Server Network Deployment port is changed after installation

After you install IBM® InfoSphere® Information Server, if you change the WebSphere® Application Server HTTPS port (WC_defaulthost_secure) by using the IBM WebSphere Application Server administrative console, future installations, product additions, and updates fail.

Symptoms

A Connection refused error message is displayed on the user interface or in the log file.

Causes

The original installation settings are stored in several configuration files are used for subsequent installation activities. If the WebSphere Application Server port number changes after installation, the installation settings in these files are incorrect.

Resolving the problem

Follow the procedure in Changing WebSphere Application Server Network Deployment HTTP server and transport ports to change the HTTP port in the WebSphere Application Server administrative console and in the configuration files.