Installation process hangs when a web browser session is closed

If an exception occurs after a web browser or browser tab has been closed, or if the browser session has timed out, the installation process will be stuck waiting for user response.

Symptoms

The installation process is stuck waiting for a response.

Causes

When the web browser window or tab that is running an installation process is closed during the installation session, if the installation runs into exception, the installation process gets stuck waiting for a user response.
Note: To avoid this problem, keep the browser or browser tab open throughout the installation session.

Environment

Graphical mode installation

Resolving the problem

  1. Uninstall your current IBM® InfoSphere® Information Server installation by running the following commands:
    cd /opt/IBM/InformationServer/_uninstall
    ./uninstall -verbose
    
  2. Complete the manual cleanup:
  3. Start a new InfoSphere Information Server installation by running the following commands:
    cd <image>/is-suite
    ./setup -rsp response.txt -force -verbose