IBM Support

IBM Spectrum Control 5.2.x - Supported Storage Products

Product Documentation


Abstract

Storage system support with IBM Spectrum Control 5.2.8 and higher.

Content

Supported storage systems:


IBM Storage

 
Storage System Minimum Required Firmware*
IBM Cloud Object Storage
 
3.7.3.2
IBM FlashSystem 840
IBM FlashSystem 900

 
1.3
IBM FlashSystem A9000
IBM FlashSystem A9000R

 
12.0.1
IBM FlashSystem V840
IBM FlashSystem V9000
 
V840: 7.3
V9000: 7.4
IBM SAN Volume Controller
 
7.2
IBM Scale Out of Network Attached Storage (SONAS)
 
1.3
IBM Spectrum Accelerate
 
11.5
IBM Spectrum Scale
 
4.1
IBM Spectrum Virtualize as Software
 
7.7.1
IBM Storwize family
V3500
V3700
V5000
V7000
 
7.2
IBM System Storage: DS8000 series
8700
8800
8870
8880 family
 
8700, 8800: R6.3
8870: R7.5
8880: R8.1
IBM System Storage: DS6000
 
6.2.0.104
IBM System Storage: DCS
DCS3860
DCS3700
 
Check the documentation from the provider to determine the supported firmware levels.
You must use the supported firmware levels.
Using non-supported firmware levels might impact hardware availability.
Click the resource for more information.
IBM System Storage: DS3000 series
DS3500
DS3512
DS3524
DS3950
 
IBM System Storage: DS4000 series
DS4100
DS4200
DS4300
DS4300 Turbo
DS4400
DS4500
DS4700
DS4800
 
IBM System Storage: DS5000 series
DS5020
DS5100
DS5300
 
IBM System Storage N series Model A
N3000 Model A
N3300 Model A
N3700 Model A
N5000 Model A
N6000 Model A
N7000 Model A
 
Data ONTAP 7.2
IBM System Storage N series
N5000 G10/G20
N6000 A10/A20
N7000 G10/G20
 
Data ONTAP V6
IBM TotalStorage ESS 2105-800
 
Recommended LIC: 2.4.4.89
Minimum LIC: 2.4.4.79
 
IBM XIV
IBM XIV Gen3
IBM XIV: 10.1
IBM XIV Gen3: 11.0
Last Updated: 23 August 2018


* Tip: Unless otherwise stated, newer firmware levels are also supported. Go to the page for a specific storage system for more details.

 

 

Non-IBM Storage


Key concepts: IBM Spectrum Control support for non-IBM storage

 

Dell EMC supported devices

The following Dell EMC devices are supported. For more detail about the supported provider levels for the devices, see the Dell EMC details page.

Resource Provider
VMAX Products
VMAX3 Series
VMAX2 Series
VMAX
 
EMC Solutions Enabler
VNX Products

CLARiiON Products
AX4 Series

Symmetrix Products
VMAX2 Series
VMAX1 Series
 
EMC SMI-S Provider and Solutions Enabler
VNXe Products
 
EMC VNXe Operating Environment (OE)
Last Updated: 18 Oct 2018
 

Hitachi Data Systems / Hitachi Limited supported devices

The following HDS and Hitachi Limited devices are supported. For detail about the supported provider levels for the devices, see the Hitachi Data Systems details page.

Resource Provider
VSP (F Series)
 
Hitachi Device Manager
AMS 2100
AMS 2300
AMS 2500
 
Hitachi Device Manager

HiCommand Device Manager
Last Updated: 25 Sept 2018
 

Huawei supported devices

The following Huawei devices are supported. For detail about the supported provider levels for the devices, see the Huawei details page.

Resource Provider
OceanStor S2200T 2600T S5500T S5600T S5800T S6800T
OceanStor 2200 2600
OceanStor 2900 3900 5900 6900
OceanStor 2800 5300 5500 5600 5800 6800 18800
OceanStor 5300F 5500F 5600F 5800F 6800F 18500F 18800F
OceanStor Dorado5000
OceanStor Dorado6000
 
HUAWEI SMI-S Provider

HW SMI-S Provider
Last Updated: 27 Feb 2018
 

HP/3PAR supported devices

The following HP/3PAR devices are supported. For detail about the supported provider levels for the devices, see the HP/3PAR details page.

Resource Minimum Required Provider
MSA 1000
MSA 1500
 
SMI-S MSA
v1.0.0
EMA12000
EMA16000
MA8000
 
SMI-S EMA
v1.0f.3b
3PAR

 
InForm Operating System
 
Last Updated: 25 Sept 2018
 

Lenovo supported devices

The following Lenovo devices are supported. For detail about the supported provider levels for the devices, see the Lenovo details page.

Resource Minimum Required Firmware
Lenovo Storage V3700 V2
Lenovo Storage V3700 V2 XP
Lenovo Storage V5030
 
7.6
Storwize V3500 for Lenovo
Storwize V3700 for Lenovo
Storwize V5000 for Lenovo
Storwize V7000 for Lenovo
 
7.2
Last Updated: 27 Feb 2018
 

NetApp (7-mode only) supported devices

The following NetApp devices are supported. For detail about the supported provider levels for the devices, see the NetApp details page.

Resource Minimum Required Data Source
FAS series
V series
N series
NearStore R200
 
Data ONTAP 8.1 running API version 1.14+
Last Updated: 27 Feb 2018
 

Important tips, news, and related information

Go to http://www.ibm.com/support/docview.wss?uid=swg27039840 for the following information:

  • Supported storage resources for Tivoli Storage Productivity 5.2.0 to 5.2.7
  • Supported storage resources if you upgraded to Tivoli Storage Productivity Center for Replication 5.2.8 or higher
Important Tip for resources that only support SSLv3 or requires MD5 signed certificates:

If you use a storage resource that only supports SSLv3 or requires MD5 signed certificates, you can continue to use it with IBM Spectrum Control. See these security bulletins for more information:

 

Related information

Support Matrix Home - Find Links
TPC 5.2.0 to 5.2.7 Supported Storage Matrix

Cross reference information
Product Component Platform Version Edition
IBM Spectrum Control Advanced Edition

Document information

More support for: IBM Spectrum Control Standard Edition

Component: --

Software version: 5.2.8, 5.2.9, 5.2.10, 5.2.11, 5.2.12, 5.2.13, 5.2.14, 5.2.15, 5.2.16, 5.2.17

Operating system(s): AIX, Linux, Windows

Reference #: 7047049

Modified date: 18 October 2018