IBM Support

IBM Spectrum Control 5.2.x - Platform Support: Agents, Servers and Browsers

Product documentation


Abstract

What are the supported platforms for the various components of IBM Spectrum Control™ V5.2.8 and later? Where can I install the product? What databases are supported? What operating systems are supported?

Content

Supported Platforms

Database Repository
Server
Agents
Hypervisor
Multipathing
Web Browsers
Jazz for Service Management
IBM Spectrum Control Monitoring Agent for IBM Tivoli Monitoring

Click here for the platform support matrix for Tivoli Storage Productivity Center 5.2.0 through 5.2.7.

Database Repository

IBM® DB2® Enterprise Server Edition (64-bit) Last Updated: 2017-Sept-20
Db2 11.1
Fix Pack Level
Supported
Notes
Note: Db2 11.1 is supported starting with IBM Spectrum Control 5.2.15
Installation requirements

Upgrade restrictions

Known AIX Issues

Fix Packs

Security Vulnerabilities, HIPER & Special Attention APARs
GA (Fix Pack 0)
Yes
Fix Pack 1
Yes
Fix Pack 2
Yes
Fix Pack 3
Yes
Db2 APAR IT23421 may be encountered following an upgrade to Db2 11.1
Higher Fix Packs
Yes
Higher Db2 fix pack levels can be used with IBM Spectrum Control. Any issues will be added to this listing as they are identified.
DB2 10.5
Fix Pack Level
Supported
Notes
Installation requirements

Upgrade restrictions

Known AIX Issues

Fix Packs

Security Vulnerabilities, HIPER & Special Attention APARs
GA (Fix Pack 0)
Yes
The DB2 process for db2syscs.exe might not stop in a timely manner during IBM Spectrum Control uninstallation. End the process and the uninstallation will continue after the DB2 service stops.
Fix Pack 3 or 3a
Yes
Fix Pack 4
Yes
DB2 APAR IT04326 may be encountered and consume additional memory while running IBM Spectrum Control. It is resolved with DB2 10.5 FP5.
Fix Pack 5
Yes
Fix Pack 6
Yes
Fix Pack 7
Yes
Fix Pack 8
Yes
Higher Fix Packs
Yes
Higher DB2 fix pack levels can be used with IBM Spectrum Control. Any issues will be added to this listing as they are identified.
DB2 10.1
Fix Pack Level
Supported
Notes
Note: DB2 10.1 end of support (EOS) is September 30, 2017. IBM Spectrum Control 5.2.13 is the last release that supports installation on DB2 10.1. Spectrum Control 5.2.14 and later are not supported on DB2 10.1. For more information see the DB2 Distributed end of support dates:
http://www-01.ibm.com/support/docview.wss?uid=swg21168270
Installation requirements

Upgrade restrictions

Known AIX Issues

Fix Packs
Fix Pack 1 or earlier
No
Not supported
Fix Pack 2
Yes
DB2 APAR IC86835 may be encountered and affect retrieving data from the IBM Spectrum Control database.
Fix Pack 3 or 3a
Yes
Fix Pack 4
Yes
db2profile must be sourced prior to starting the IBM Spectrum Control installation.
Fix Pack 5
Yes
Fix Pack 6
Yes



Server

By Platform:
AIX, Linux, Windows, VM on Hyper-V, VM on KVM, VM on VMware
Platform
Last Updated: 2018-May-31
IBM AIX®
Server
AIX 6.11
(64-bit)
-POWER5
-POWER6
-POWER7
-POWER7+
Yes 2
AIX 7.11
(64-bit)
-POWER5
-POWER6
-POWER7
-POWER7+
-POWER8
Yes
AIX 7.2
(64-bit)
-POWER7
-POWER8
Yes
5.2.10+
AIX VIOS
No
AIX VIO Client
Yes
AIX Server Notes:
1 Minimum AIX levels:
  • For AIX 6.1, the minimum maintenance levels required are:
    Technology Level 6100-09 Service Pack 3
  • For AIX 7.1, the minimum maintenance levels required are:
    Technology Level 7100-02 Service Pack 1
Review whether AIX APAR IV22062 affects the levels in your environment and install the fix if needed. The Known Issues for DB2 on AIX document includes this and other APARs.

You can determine the Technology Level and Service Pack installed by running the oslevel -s command. Select any necessary fixes and download packages from Fix Central.

If you install Jazz for Service Management with IBM Spectrum Control on AIX 7.1TL3 (SP0-1), you must first apply the fix for AIX APAR IV52745. You can download the fix for APAR IV52745 at the following location:
ftp://aix.software.ibm.com/aix/ifixes/iv52745/

2 AIX 6.1 end of support (EOS) was April 30, 2017, therefore IBM Spectrum Control is removing support for this particular version of AIX for future versions of Spectrum Control and TPC. IBM Spectrum Control 5.2.13 is the last release that will provide Server support for AIX 6.1. For more information see the AIX support lifecycle information:
http://www-01.ibm.com/support/docview.wss?uid=isg3T1012517
   
Linux®
Server
Red Hat Enterprise Linux Base Server and Advanced Platform 5
(x86-64)
No 4
Red Hat Enterprise Linux Base Server and Advanced Platform 6
(x86-64)
Yes 1
Red Hat Enterprise Linux 7
(x86-64)
Yes 2
5.2.10+
SuSE Linux Enterprise Server 11
(x86-64)
No 3
Linux Server Notes:
1 A minimum version of RHEL 6.7 is required. Review the Red Hat Enterprise Linux Life Cycle for end of support dates: https://access.redhat.com/support/policy/updates/errata/

2 RHEL 7 is supported for the server component starting with IBM Spectrum Control 5.2.10. This does not include Jazz for Service Management. Refer to the Jazz for Service Management Knowledge Center for more details regarding hardware and software requirements.
A minimum version of RHEL 7.3 is required. Review the Red Hat Enterprise Linux Life Cycle for end of support dates: https://access.redhat.com/support/policy/updates/errata/

3 IBM Spectrum Control 5.2.10 is the last release that will provide Server support on SuSE Linux. Upgrades of 5.2.x installations to 5.2.13 and earlier are allowed on SuSE Linux. New installations of IBM Spectrum Control Server on SuSE Linux are not supported with 5.2.11 and later.

4 Red Hat has ended support for version 5 of Enterprise Linux product, therefore IBM Spectrum Control has removed support for this version of Linux for current and previous versions of Spectrum Control and TPC. For more information see the Life-Cycle section on this web page:
https://access.redhat.com/support/policy/updates/errata/
   
Microsoft Windows
Server
Windows Server 2008
(x86-64)
-Standard Edition
-Enterprise Edition
Yes
Windows Server 2008 R22
(x86-64)
-Standard Edition
-Enterprise Edition
Yes 2
Windows Server 2012
(x86-64)
-Standard Edition
Yes
Windows Server 2012 R21
-Standard Edition
Yes 1
Windows Server 20163
-Standard Edition
Yes 3
Windows Server Notes:
1 Windows 2012 R2 support requires a minimum version of DB2 10.1 FP4. The Jazz for Service Management 1.1.0.3 installation may present a system prerequisite warning with a failure for Windows 2012 R2 in the details. This can be ignored. Some users have reported that they needed to modify the ODP.cfg file to install on Windows 2012 R2. Refer to the Jazz for Service Management Knowledge Center for more details regarding hardware and software requirements.

2 Apply Microsoft KB2577795 to avoid kernel socket leaks with the IBM Spectrum Control on Windows 2008 R2. You can check whether it is installed using the following command: wmic qfe | find "KB2577795"

3 Windows 2016 support requires a minimum version of Db2 11.1 (supported starting with IBM Spectrum Control 5.2.15). The Jazz for Service Management 1.1.0.3 installation may present a system prerequisite warning with a failure for Windows 2016 in the details. This can be ignored. Some users have reported that they needed to modify the ODP.cfg file to install on Windows 2016. Refer to the Jazz for Service Management Knowledge Center for more details regarding hardware and software requirements.
   
VM on Hyper-V
Server
Microsoft Hyper-V
Yes
See corresponding operating system
   
VM on KVM
Server
KVM 2.0
(x86-64)
Yes
See corresponding operating system
   
VM on VMware
Server
VMware ESX and ESXi 4.0.x, 4.1.x, 5.0.x, 5.1.x, 5.5.x, 6.0.x, 6.5.x
Yes
See corresponding operating system
   


Agents

By Platform:
AIX, HP-UX, Linux, Solaris, VM on Hyper-V, VM on KVM, VM on VMware, Windows
Platform
Last Updated: 2018-May-31
AIX
Storage
Resource Agent
Clustering
File Systems
Volume Managers
AIX 6.11
(64-bit)
-POWER4
-POWER5
-POWER6
-POWER7
-POWER7+
Yes 1
  • PowerHA for AIX3 -v6.1.x
  • JFS
  • JFS2
  • GPFS 3.x
  • IBM Spectrum Scale 4.1, 4.2
  • NFS
  • Veritas File System (VxFS) 4.x, 5.x2
  • Veritas Volume Manager (VxVM) 4.x, 5.x2
AIX 7.11
(64-bit)
-POWER5
-POWER6
-POWER7
-POWER7+
-POWER8
Yes 1
AIX 7.2
(64-bit)
-POWER7
-POWER8
Yes
AIX VIOS 2.1, 2.2
Yes
AIX VIO Client
Yes 4
AIX Agent Notes:
1 · For AIX 6.1, the minimum maintenance levels required are:
Technology Level 6100-04 Service Pack 5
Technology Level 6100-05 Service Pack 1
Technology Level 6100-06

· For AIX 7.1, the minimum maintenance levels required are:
Technology Level 7100-00 (excluding Service Pack 3)
Technology Level 7100-01 Service Pack 2

You can determine the Technology Level and Service Pack installed by running the oslevel -s command. Select any necessary fixes and download packages from Fix Central.

2 Support exists for file systems and volumes created through Veritas File System (VxFS) and Veritas Volume Manager (VxVM) release 4.x, 5.x, as long as those file systems and volumes conform to file systems and volumes created with version 3.x of VxFS and VxVM. Volumes and file systems with new features specifically introduced with VxFS and VxVM release 4.x, 5.x cannot be used.

3 APAR IV15087 for PowerHA 6 is required. Refer to the PowerHA for AIX version compatibility matrix for further details regarding PowerHA requirements.

4 The following limitations exist for a Storage Resource agent installed on the AIX VIO client.:
  • LUN correlation will only work if the virtual device to storage volume relationship is a 1:1 mapping.
  • LUN correlation is only supported for the following storage devices: ESS, DS6000, DS8000, DS4000, DS5000, SVC, Storwize V7000. It is not supported for XIV or non-IBM storage.

5 The Storage Resource agent for IBM AIX is a native 64-bit application and cannot be used on 32-bit operating systems.
   
HP-UX
Storage Resource Agent
Clustering
File Systems
Volume Managers
HP-UX 11i v3 (B.11.31)
-Itanium 64-bit
Legacy mode only1
Yes
None
  • HP_HFS
  • NFS
  • Veritas Files System (VxFS) 4.x, 5.x2
  • HP-UX Logical Volume Manager
  • Veritas Volume Manager (VxVM) 4.x and 5.x2
HP-UX Agent Notes:
1 HP-UX hosts must have legacy mode enabled to be used with the Storage Resource A
agent. If it is not enabled, the Storage Resource agent will fail to install. See HP documentation for further details.

2 Support exists for file systems and volumes created through Veritas File System (VxFS) and Veritas Volume Manager (VxVM) release 4.x, 5.x, as long as those file systems and volumes conform to file systems and volumes created with version 3.x of VxFS and VxVM. Volumes and file systems with new features specifically introduced with VxFS and VxVM release 4.x, 5.x cannot be used.

3 The Storage Resource agent for HP-UX is a 32-bit application that can run in compatibility mode on hosts with 64-bit processors.
   
Linux3, 5
Storage Resource Agent
Clustering
File Systems
Volume Managers
Red Hat Enterprise Linux Base Server and Advanced Platform 5 4
-x86-64
-POWER5 (32-bit, 64-bit)
-POWER6 (32-bit, 64-bit)
-POWER7 (32-bit, 64-bit)
-POWER7+ (32-bit, 64-bit)
-zSeries (31-bit, 64-bit)
No 4
None
  • EXT2
  • EXT3
  • EXT4
  • IBM Spectrum Scale2 4.1, 4.2
  • NFS
  • TMPFS
  • Veritas File System (VxFS) 4.x, 5.x1
  • XFS
  • LVM2
  • Veritas Volume Manager (VxVM) 4.x and 5.x1
Red Hat Enterprise Linux Base Server and Advanced Platform 6 5, 6
-x86-64
-POWER5 (32-bit, 64-bit)
-POWER6 (32-bit, 64-bit)
-POWER7 (32-bit, 64-bit)
-POWER7+ (32-bit, 64-bit)
-POWER8 (32-bit, 64-bit
-zSeries (31-bit, 64-bit)
Yes
Red Hat Enterprise Linux Server 7 5, 6
-x86-64
-POWER5 (64-bit)
-POWER6 (64-bit)
-POWER7 (64-bit)
-POWER7+ (64-bit)
-POWER8 (64-bit)
-zSeries (64-bit)
Yes
SuSE Linux Enterprise Server 11 5
-x86-64
-POWER5 (32-bit, 64-bit)
-POWER6 (32-bit, 64-bit)
-POWER7 (32-bit, 64-bit)
-POWER7+ (32-bit, 64-bit)
-POWER8 (32-bit, 64-bit)
-zSeries (31-bit, 64-bit)
Yes
None
  • EXT2
  • EXT3
  • EXT4
  • IBM Spectrum Scale2 4.1, 4.2
  • NFS
  • REISERFS
  • TMPFS
  • Veritas File System (VxFS) 4.x, 5.x1
  • LVM2
    Veritas Volume Manager (VxVM) 4.x and 5.x1
Linux Agent Notes:
1 Support exists for file systems and volumes created through Veritas File System (VxFS) and Veritas Volume Manager (VxVM) release 4.x, 5.x, as long as those file systems and volumes conform to file systems and volumes created with version 3.x of VxFS and VxVM. Volumes and file systems with new features specifically introduced with VxFS and VxVM release 4.x, 5.x cannot be used.

2 IBM Spectrum Scale is not a supported file system for Storage Resource agents running on Linux on zSeries.

3 The Storage Resource agent for Linux (excluding the IBM Power and IBM zSeries architectures) is a native 64-bit application and cannot be used on 32-bit operating systems. For IBM Power and zSeries architectures, it is a 32-bit application that can run in compatibility mode on hosts with 64-bit processors, requiring the 32-bit compat-libstdc++-33 RPM.

4 Red Hat has ended support for version 5 of Enterprise Linux product, therefore IBM Spectrum Control has removed support for this version of Linux for current and previous versions of Spectrum Control and TPC. For more information see the Life-Cycle section on this web page: https://access.redhat.com/support/policy/updates/errata/

5 The supported Linux operating systems on Power are big endian.

6 Minimum version of RHEL required: RHEL 6.7 or RHEL 7.3. Review the Red Hat Enterprise Linux Life Cycle for end of support dates: https://access.redhat.com/support/policy/updates/errata/
   
Solaris
Storage Resource Agent
Clustering
File Systems
Volume Managers
Oracle Solaris 9
(32-bit, 64-bit)
-SPARC
No 1,5
None
  • NFS
  • TMPFS
  • UFS
  • Veritas File System (VxFS) 4.x, 5.x3
  • Veritas Volume Manager (VxVM) 4.x and 5.x3
Oracle Solaris 10
(32-bit, 64-bit)
-SPARC
Yes 2, 4
Oracle Solaris 11
(32-bit, 64-bit)
-SPARC
Yes 2, 4
Solaris Agent Notes:
1 To install Storage Resource agents on Solaris 9, patches 111711 and 111712 are required. You can download Solaris patches from Oracle.

2 For Solaris 10 and Solaris 11, only Global Zone is supported for the Storage Resource agents. The Non-Global (or local) zones are NOT supported.

If you upgrade from Solaris 9 to Solaris 10, all agents need to be reinstalled completely.

3 Support exists for file systems and volumes created through Veritas File System (VxFS) and Veritas Volume Manager (VxVM) release 4.x, 5.x, as long as those file systems and volumes conform to file systems and volumes created with version 3.x of VxFS and VxVM. Volumes and file systems with new features specifically introduced with VxFS and VxVM release 4.x, 5.x cannot be used.

4 Solaris ZFS is not supported for the Storage Resource agents.

5 The Storage Resource agent for Solaris is a 32-bit application that can run in compatibility mode on hosts with 64-bit processors.

5 Oracle has ended support for Solaris 9 Operating System, therefore IBM Spectrum Control is removing support for this particular version of Solaris for current and previous versions of Spectrum Control and TPC. For more information see this web page: http://www.oracle.com/technetwork/server-storage/solaris10/overview/index-138972.html
   
VM on Hyper-V
Storage Resource Agent
Clustering
File Systems
Volume Managers
Microsoft Hyper-V

Guest OS:
-Any
No
N/A
N/A
N/A
VM on KVM
Storage Resource Agent
Clustering
File System
Volume Managers
KVM 2.0
(x86-64)

Guest OS:

Linux

-Red Hat Enterprise Linux 6
-Red Hat Enterprise Linux 7
-SuSE Linux Enterprise Server 11

Windows

-Windows Server 2008
-Windows Server 2008 R2
-Windows Server 2012
-Windows Server 2012 R2
-Windows Server 2016

Yes 1
See corresponding operating system.
VM on KVM Agent Notes:
1 Total Disk Space and Available Disk Space cannot be determined with the Storage Resource Agents for any guest operating systems.
   
VM on VMware
Storage Resource Agent
Clustering
File Systems
Volume Managers
VMware ESX and ESXi 4.0.x, 4.1.x, 5.0.x, 5.1.x, 5.5.x, 6.0.x, 6.5.x

Guest OS :

Linux

-Red Hat Enterprise Linux 6
-Red Hat Enterprise Linux 7
-SuSE Linux Enterprise Server 11

Windows

-Windows Server 2008
-Windows Server 2008 R2
-Windows Server 2012
-Windows Server 2012 R2
-Windows Server 2016

Yes

See corresponding operating system row for hardware support.
See corresponding operating system.
VMware VI & VSphere
Storage Resource Agent
Clustering
File Systems
Volume Managers
vSphere
ESX and ESXi
N/A
N/A
N/A
Windows
Storage Resource Agent
Clustering
File Systems
Volume Managers
Windows Server 2008
(x86-64)
-Datacenter Edition
-Enterprise Edition
-Standard Edition
Yes
  • Failover Clustering
  • MSCS Clustering
  • FAT
  • FAT32
  • NTFS
None
Windows Server 2008 R2
(x86-64)
-Datacenter Edition
-Enterprise Edition
-Standard Edition
Yes
Windows Server 2012
(x86-64)
-Datacenter Edition
-Standard Edition
Yes
Windows Server 2012 R2
(x86-64)
-Datacenter Edition
-Standard Edition
Yes
Windows Server 2016
(x86-64)
-Datacenter Edition
-Standard Edition
Yes
Windows Agent Notes:
Disks using GUID partition table (GPT) partition style are supported.

The Storage Resource agent for Microsoft Windows is a native 64-bit application and cannot be used on 32-bit operating systems.


Hypervisor monitoring support

Last updated: 2018-Feb-7
Vendor
Supported Platform
Supported Function
Supported Storage Systems
VMWare3 ESXi Server 6.5.x2 Monitoring
LUN Correlation
VASA and Web Client extensions1
3PAR
EMC CLARiiON
EMC Symmetrix
HDS 9xxxx
HP EVA
IBM DS4000
IBM DS5000
IBM DS8000
IBM DS6000
IBM ESS
IBM N3000
IBM N5000
IBM N7000
IBM Storwize V7000
IBM Storwize V7000U
IBM SVC
IBM XIV
vCenter 6.5.x2
ESXi Server 6.0.x2
vCenter 6.0.x2
ESXi Server 5.5.x
vCenter 5.5.x
ESXi Server 5.1.x
vCenter 5.1.x
ESXi Server 5.0.x
vCenter 5.0.x
ESX Server 4.1.x
ESXi Server 4.1.x
vCenter 4.1.x
ESX Server 4.0.x
ESXi Server 4.0.x
vCenter 4.0.x
Hypervisor Monitoring Notes:
1 VASA and Web Client extension support is available with vCenter 5.1 and 5.5 only.

2 Environments with with vSphere Virtual Volumes (vVol) are not supported.

3 The free edition of ESXi is not supported since the vSphere API is read-only. Additional information is available here: https://blogs.vmware.com/vsphere/2012/02/introduction-to-the-vsphere-api-part-1.html


Multipathing

Last updated: 2015-Dec-11
Multipathing Product Platform Minimum Version2 Supported Features1
SDDDSM4 Windows 2.1.3.0-1 for 32-bit machines
2.2.0.0-11 for 64-bit machines
All
SDDPCM4 AIX 2.2.0.x All
3.0.0.x All
AIX Multipath I/O AIX 2.2.0.x Probe
Path Status
3.0.0.x
DM-Multipath Red Hat 6 device-mapper-1.02.47-1.el6
multipath-tools-0.4.9-19.el6
Full support3
Red Hat 5 device-mapper-1.02.13-1.el5
multipath-tools-0.4.7-8.el5
Full support3
SLES 11 device-mapper-1.02.27-8.6
multipath-tools-0.4.8-40.1
Full support3
EMC Powerpath AIX 4.x Probe
Linux 4.x Probe
Windows 4.x Probe
HP-UX Native Multipath HP-UX 11iV3 Planner
Microsoft Multipath I/O (MPclaim) Windows Any Probe
Path Status
Multipathing Notes:
1 Supported features for IBM Spectrum Control include the following:
  • Report on the disks accessed using the multipathing product. (Probe)
  • Configure paths as part of the SAN Configuration Planner. (Planner)
  • Monitor path status. (Path Status)

2 Additional information regarding version support for SDDDSM, SDDPCM, and DM-Multipath can be found on the System Storage Multipath Subsystem Device Driver support site.

3 Path status monitoring with Linux MPIO drivers is available only for Linux x86-64.

4 IBM SDDDSM and SDDPCM do not support all devices, such as XIV. The Microsoft and AIX MPIO drivers do.


Web Browsers

Last Updated: 2018-June-5
Browsers All Components1
Google Chrome2 34 and higher

Mozilla Firefox All ESR versions

- minimum ESR 31 for 5.2.11+

Microsoft Internet Explorer 10 & 11 3

- minimum 11 for 5.2.11+

Web Browser Notes:
  • A minimum screen resolution of 1280 x 1024 pixels is recommended on desktop computers for all browser versions.
  • IBM Spectrum Control support will support newer versions of the browsers as long as the vendors do not remove or disable functionality that IBM Spectrum Control relies upon. Customer support will accept usage-related and defect-related service requests. As with operating system and virtualization environments, if IBM support cannot recreate the issue in our lab, we may ask the client to recreate the problem on another browser version in order to determine if a product defect exists. Defects will not be accepted for cosmetic differences between browsers or browser versions that do not affect the functional behavior of the product. If a problem is identified in IBM Spectrum Control, defects will be accepted. If a problem is identified with the browser, IBM may investigate potential solutions or work-arounds that the client may implement until a permanent solution becomes available.
  • Cognos Business Intelligence 10.2.x
    Review the IBM Cognos Business Intelligence 10.2 Supported Software Environments for specific browser support
  • Cognos Analytics 11
    Review the IBM Cognos Analytics 11 Supported Software Environments for specific browser support

1 Jazz for Service Management and the Tivoli Common Reporting component, including Cognos, are included in the certified listing for All Components. Cognos 10.2.x Report Studio does not support Firefox 57 "Quantum" browser. Review Cognos APAR PI90438 for more information.

2 Data in the resource tables for Servers, Storage, Fabrics or Hypervisors pages will not load in the Chrome web browser when zoomed to levels of 110%, 90%, 67% or 33%. All other zoom levels work properly. This also affects information under Home (Performance Monitors, Alerts, Tasks) and Groups (Applications/Departments).

3 To create and work with Cognos reports using Internet Explorer version 10 or 11, you must turn on Compatibility View in the browser. If Compatibility View is off, you will see error CM-REQ-4158.



Jazz for Service Management

Note: Cognos 10.2 end of support (EOS) was April 30, 2018
Cognos Business Intelligence Reporting 10.2.x, along with Jazz for Service Management and the Tivoli Common Reporting component, are now end of service. The information below is for historical reference only. IBM Spectrum Control 5.2.15.2 is the last release that supports Cognos 10.2.x. IBM Spectrum Control 5.2.16 and later support Cognos Analytics 11. For more information see the Cognos end of support dates: https://www.ibm.com/software/support/lifecycleapp/PLCDetail.wss?q45=L030160L12183F00

For information on Cognos Analytics 11, see:
https://www.ibm.com/support/knowledgecenter/SSEP7J_11.0.0/com.ibm.swg.ba.cognos.cbi.doc/welcome.html

Last Updated: 2018-June-5
Version Operating Systems Components
1.1.0.3
  • IBM®Tivoli® Common Reporting 3.1.0.2
  • IBM® Cognos® 10.2.0.1
IBM AIX®3
Linux® 5
Microsoft Windows™
Reporting Services1
Security Services2
Jazz for Service Management Notes:
1 Install the Reporting Services component if you want to use Cognos BI reports.

2 Install the Security Services to configure supported IBM storage devices (DS8K and SVC family) with LDAP authentication and to enable single sign-on from IBM Spectrum Control to these supported devices.

3 If you install Jazz for Service Management with IBM Spectrum Control on AIX 7.1TL3 (SP0-1), you must first apply the fix for AIX APAR IV52745. You can download the fix for APAR IV52745 at the following location: ftp://aix.software.ibm.com/aix/ifixes/iv52745/

4 Jazz for Service Management is not supported on POWER8.

5 Jazz for Service Management is not supported on RHEL 7. Refer to the Jazz for Service Management Knowledge Center for more details regarding hardware and software requirements.

For more information about the Jazz for Service Management hardware and software requirements, see the Knowledge Center.


IBM Spectrum Control Monitoring Agent for IBM Tivoli Monitoring

Last Updated: 2017-Aug-30
AIX HP-UX Linux Solaris Windows
6.1
7.1
Not supported RHEL 6
-x86, PPC, zSeries

SLES 11
-x86, x86-64, zSeries
Not supported 2008
2008 R2
2012
2012 R2
IBM Spectrum Control Monitoring Agent for IBM Tivoli Monitoring Notes:
Before using the IBM Spectrum Control Monitoring Agent for IBM Tivoli Monitoring, you must have IBM Tivoli Enterprise Monitoring Server installed. For information about the IBM Tivoli Enterprise Monitoring Server, see the Information Center for 6.3.



IBM, the IBM logo, and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml .

Related information

Support Matrix Home - Find Links
TPC 5.2.0 to 5.2.7 Platform Support Matrix
Spectrum Control 5.2.8 & Up Hardware Support

Original publication date

2014/11/14

Cross reference information
Segment Product Component Platform Version Edition
Storage Management IBM Spectrum Control Advanced Edition 5.2.8, 5.2.9, 5.2.10, 5.2.11, 5.2.12, 5.2.13, 5.2.14, 5.2.15, 5.2.16

Document information

More support for: IBM Spectrum Control Standard Edition

Software version: 5.2.8, 5.2.9, 5.2.10, 5.2.11, 5.2.12, 5.2.13, 5.2.14, 5.2.15, 5.2.16, 5.2.17

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Reference #: 7047043

Modified date: 06 June 2018