IBM Support

System Requirements for IBM Rational Rhapsody and IBM Rational Rhapsody Design Manager

Product documentation


Abstract

This document contains links for generating up-to-date lists of system requirements for releases of Rational Rhapsody and Rational Rhapsody Design Manager, beginning with release 8.0.

Content

For releases prior to release 8.1.4, additional information such as supported compilers, IDEs, and real-time operating systems can be found here

Rational Rhapsody 8.3.1, Rational Rhapsody Design Manager 6.0.6

Linux

Windows

Rational Rhapsody 8.3, Rational Rhapsody Design Manager 6.0.5

Linux

Windows

Rational Rhapsody 8.2.1, Rational Rhapsody Design Manager 6.0.4

Linux

Windows

Rational Rhapsody 8.2, Rational Rhapsody Design Manager 6.0.3

Linux

Windows

Rational Rhapsody 8.1.5, Rational Rhapsody Design Manager 6.0.2

Linux

Windows

Rational Rhapsody 8.1.4, Rational Rhapsody Design Manager 6.0.1

Linux

Windows

Rational Rhapsody 8.1.3, Rational Rhapsody Design Manager 6.0

Linux

Windows

Rational Rhapsody 8.1.1 (and fix packs 8.1.2 and 8.1.2.1), Rational Rhapsody Design Manager 5.0.1 (and fix pack 5.0.2)

Linux

Windows

Rational Rhapsody 8.1

Linux

Windows

Rational Rhapsody 8.0.6

Linux

Windows

Rational Rhapsody 8.0.5

Linux

Windows

Rational Rhapsody 8.0.3 (and fix pack 8.0.4)

Linux

Windows

Rational Rhapsody 8.0 (and fix packs 8.0.1 and 8.0.2)

Linux

Windows

Original publication date

2015/8/20

Document information

More support for: Rational Rhapsody
General Information

Software version: 8.0, 8.0.1, 8.0.2, 8.0.3, 8.0.4, 8.0.5, 8.0.6, 8.1, 8.1.1, 8.1.2, 8.1.2.1, 8.1.3, 8.1.4, 8.1.5, 8.2, 8.2.1, 8.3, 8.3.1

Operating system(s): Linux, Windows

Software edition: Rational Rhapsody Architect for Software, Rational Rhapsody Architect for Systems Engineers, Rational Rhapsody Designer for Systems Engineers, Rational Rhapsody Developer

Reference #: 7046286

Modified date: 15 June 2018


Translate this page: