IBM Support

IBM PureApplication System Release Note: PureApplication System and Software interdependencies for multi-system environments

Release notes


Abstract

When working with multi-system environments for PureApplication System and PureApplication Software, certain restrictions apply.

Content

If you are working with a multi-system environment, be aware of the following restrictions:

(1) If you have a multi-system deployment subdomain, you must upgrade all systems in the subdomain to PureApplication System Version 2.0.0.1 cFix1 or later before you upgrade any system in the subdomain to PureApplication System Version 2.1.0.0.

(2) Avoid creating a multi-system deployment subdomain containing a mixture of systems at PureApplication System Version 2.1.0.0 and a version prior to Version 2.0.0.1 cFix1. If you must create a deployment subdomain with this combination of systems, follow these steps:

    a) Upgrade any system prior to Version 2.1.0.0 to Version 2.0.0.1 cFix1 or later.

    b) Initiate the subdomain creation from the system at Version 2.0.0.1 cFix1 or later

(3) If you have a multi-system management domain containing PureApplication Systems, and you are adding a PureApplication Software environment to the domain, ensure that all PureApplication Systems are upgraded to Version 2.1.0.0 before adding the PureApplication Software environment to the management domain.

Document information

More support for: PureApplication System

Software version: 2.0.0.1, 2.1.0.0

Operating system(s): Linux, Platform Independent

Reference #: 7045032

Modified date: 14 April 2015