IBM Support

System Requirements for Rational Asset Manager

Detailed System Requirements


Abstract

The list below identifies the supported releases of IBM Rational Asset Manager from which you can select system requirements in different levels and organization of detail.

Content

Always up-to-date system requirement reports can be dynamically generated using the Software Product Compatibility Reports (SPCR) tool.

The system requirement supplement for the fix pack of each version is listed as follows.

Rational Asset Manager 7.5.4


Rational Asset Manager 7.5.3

Rational Asset Manager 7.5.2

Rational Asset Manager 7.5.1

Related information

Software Product Compatibility Reports
V.R.M.F. Maintenance Stream Delivery Vehicle glossary

Document information

More support for: Rational Asset Manager

Component: Documentation

Software version: 7.1, 7.1.0.1, 7.1.1, 7.1.1.1, 7.2, 7.2.0.1, 7.2.0.2, 7.5, 7.5.0.1, 7.5.0.2, 7.5.1, 7.5.1.1, 7.5.1.2, 7.5.2, 7.5.2.1, 7.5.2.2, 7.5.2.3, 7.5.2.4, 7.5.3, 7.5.3.1, 7.5.3.2, 7.5.3.3, 7.5.4, 7.5.4.1, 7.5.4.2

Operating system(s): AIX, Linux, Windows

Software edition: Enterprise, Standard

Reference #: 7038217

Modified date: 28 June 2019