IBM Support

IBM Tivoli Enterprise Portal Server Vulnerability (IV96017)

Downloadable files


Abstract

By default, the communications between the Tivoli Enterprise Portal client and server are not encrypted.

Download Description

While the default configuration can be changed, this patch allows for an administrator to override the default behavior.

The following patches have been provided for Distributed ITM to address the security vulnerabilities listed in the IBM Tivoli Monitoring Security Bulletin:

http://www.ibm.com/support/docview.wss?uid=swg22003402


VRMF Fix
6.3.0.7 6.3.0-TIV-ITM-FP0007-IV96017
6.2.3.5 6.2.3-TIV-ITM-FP0005-IV96017
6.2.2.9 6.2.2-TIV-ITM-FP0009-IV96017

Prerequisites

The prerequisite level for this fix is as follows:
IBM Tivoli Monitoring, version 6.3.0 Fix Pack 7 (6.3.0-TIV-ITM-FP0007)
- OR -
IBM Tivoli Monitoring, version 6.2.3 Fix Pack 5 (6.2.3-TIV-ITM-FP0005)
- OR -
IBM Tivoli Monitoring, version 6.2.2 Fix Pack 9 (6.2.2-TIV-ITM-FP0009)

URL LANGUAGE SIZE(Bytes)
6.2.2-TIV-ITM-FP0009 English 1
6.2.3-TIV-ITM-FP0005 English 1
6.3.0-TIV-ITM-FP0007 English 1

Installation Instructions

Refer to the README file located in Fix Central for additional information.

Download package


Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
What is Fix Central(FC)?
6.2.2-TIV-ITM-FP0009-IV96017 10 Jul 2017 English 1 FC
6.2.3-TIV-ITM-FP0005-IV96017 10 Jul 2017 English 1 FC
6.3.0-TIV-ITM-FP0007-IV96017 10 Jul 2017 English 1 FC

Problems (APARS) fixed
IV96017

Document information

More support for: IBM Tivoli Monitoring V6
ITM Tivoli Enterprise Portal Server V6

Software version: 6.2.2.9, 6.2.3.5, 6.3.0.7

Operating system(s): AIX, Linux, Windows

Reference #: 4043856

Modified date: 12 July 2017