IBM Support

New Support Community launching for our IBM TRIRIGA products

Question & Answer


Question

What is changing in the Support experience?

Cause

As we strive to seek new and better ways to improve our communications and the support we offer, IBM is rolling out a new Support Community across all products. We are excited to announce that we are launching a new Support Community/Experience for our TRIRIGA products.

Answer

Our new IBM Support Community streamlines support for you, our clients, and for our support engineers.

This new community will be your main resource for support-related information and resources and provides more transparency into your ticket resolution workflow.

You can open and manage cases, connect with support engineers, and access extensive self-service resources. Additionally, your support experience will be consistent across all IBM products and services.

  • How will I access the new Support Community once my products are migrated?

    Currently, you can access the Community in 1 of 2 ways:
    1. Go to www.ibm.com/mysupport
      For a personalized experience, you can log in with your IBM ID. If you do not have an IBM ID, you can sign up for one here:
      http://www.ibm.com/account/us-en/signup/register.html

    2. If you go to the Service Request on the Support Portal, you will automatically be redirected to the new Community


  • What can I do if I have problems with the community?

    If you are experiencing a problem with the portal (such as a login issue, etc.), we are here to help. You can submit your issue from our Support Community by clicking “Provide feedback" and someone will get back to you as quickly as possible.



    Additionally, there will be no change to the process of contacting our Customer Support team through phone.

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Document Information

Modified date:
30 March 2022

UID

swg22014247