Question & Answer
Question
Sometimes a user that supposedly has licenses for a form or portal is not able to see it. How do I determine if some license is missing or if the licenses I have are enough?
Cause
Users reporting they can not access portions of the application.
Answer
The best way to see it is to login as an Admin user, for instance "system" and follow these instructions:
- Go to Tools - Administration - License Manager.
- Click on "Matrix View"
- Use the browser find function and look for the FORM or Business Object.
The necessary licenses are marked with a check sign (or R for read-only)
In the below example you see that a user accessing via Cloud needs license "IBM Facilities and Real Estate Management on Cloud Enterprise" to access the Contact Center (form triContactCenter).
Related Information
[{"Product":{"code":"SSHEB3","label":"IBM TRIRIGA Application Platform"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"3.5.1;3.5.2","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
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Document Information
Modified date:
17 June 2018
UID
swg22004478