IBM Support

TRIRIGA User does not have permission to create documents

Troubleshooting


Problem

How to resolve the error "User does not have permissions to create a document".

Symptom

User is unable to create documents and gets error:


User does not have permissions to create a document

Cause

Security access has not been granted to the Document object .

Resolving The Problem

  1. Log in as an Admin user
  2. Go to Security Manager
  3. Select the object Document and in the right hand pane, look at the access level. Make sure that Read, Update and Create is selected.

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Document Information

Modified date:
17 June 2018

UID

swg22004356