Question & Answer
Question
Beginning with Maximo Asset Management Feature Pack 7.6.0.8, Windows Server 2016 is now supported. However, the Launchpad will not launch properly.
Cause
Windows Server 2016 is not in the list of supported operating systems
Answer
Launchpad will either not start ("hang") or, if started from an elevated command prompt, not allow you to install Maximo Asset Management 7.6, displaying the error CTGIN8241E : Supported Operating System: Unsupported Operating System. Value Reported : Windows Server 2016 Standard
To work around, bypass the prerequisite check to allow installation using the following steps:
1) Right-click the Start menu.
2) Select Command Prompt (Admin)
3) Navigate to the installation directory (in the above example, c:\instw). Enter the following command:
4) Run the following command in the same window:
Update IBM Installation Manager to the latest version, and restart.
After selecting Maximo Asset Management 7.6.0.0 to install, the message The prerequisite checking task has been bypassed will be displayed.
Note: To install additional instances of or to update Maximo 7.6, always start a command prompt in the IBM Installation Manager directory (default location in Windows: C:\Program Files\IBM\Installation Manager\eclipse) before launching IBMIM.exe.
To work around, bypass the prerequisite check to allow installation using the following steps:
1) Right-click the Start menu.
2) Select Command Prompt (Admin)
3) Navigate to the installation directory (in the above example, c:\instw). Enter the following command:
set BYPASS_PRS=True
4) Run the following command in the same window:
launchpad64.exe
Update IBM Installation Manager to the latest version, and restart.
After selecting Maximo Asset Management 7.6.0.0 to install, the message The prerequisite checking task has been bypassed will be displayed.
Note: To install additional instances of or to update Maximo 7.6, always start a command prompt in the IBM Installation Manager directory (default location in Windows: C:\Program Files\IBM\Installation Manager\eclipse) before launching IBMIM.exe.
Related Information
[{"Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"ARM Category":[{"code":"","label":""}],"Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.6"},{"Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSWT9A","label":"IBM Control Desk"},"ARM Category":[{"code":"a8m500000008b3TAAQ","label":"Miscellaneous Category (Portal, UI, Maximo, Install)"}],"Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.6.0"}]
Was this topic helpful?
Document Information
Modified date:
10 September 2020
UID
swg22004316