IBM Support

CFG-ERR-0103 Unable to start Cognos service

Troubleshooting


Problem

Cognos cannot be started from Cognos Configuration or from Windows Services but it can be started from the command line via STARTUP.BAT.

Symptom

CFG-ERR-0103 Unable to start Cognos service. Execution of the external process returns an error code value of '-1'

Cause

Invalid credentials specified for the Cognos service.

Resolving The Problem

Re-enter the credentials for the Cognos service in Windows Services.

Steps:
1) Go to the START menu, click "Run...", type in "SERVICES.MSC" and click OK.
2) Windows Services should appear. Double-click the Cognos service and click the "Log On" tab.
3) Re-enter the account name and password to be used by the Cognos Service and click OK.

Note that this error can also occur if the Cognos Service in Windows is disabled.

Related Information

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22002530