Troubleshooting
Problem
You created 'Map Manager' with 'Maximo Spatial' selected as 'Map Provider' and configured other required info. You then clicked on the 'Map Initial Extent' button to define the initial 'Zoom Level', 'Latitude (Y)' and 'Longitude (X)'. But after you adjusted map size and clicked 'OK', the corresponding info will not be populated back to the Map Manager as expected.
Symptom
Click on the 'Map Initial Extent' button: the map is being loaded without any problem.
Zoom out on the map and move the map to the desired location, then click on the 'OK' button.
The 'Zoom Level', 'Latitude (Y)' and 'Longitude (X)' fields are still shown as blank.
Cause
Map Manager provides a 'Map Initial Extent' function. This function requires 'Tile Info' which should be provided from Base Map Service.
If no 'Tile Info' is provided with the Base Map service, the behaviour above will occur.
As an example, your Map Manager is using http://services.arcgisonline.com/arcgis/rest/services/World_Street_Map/MapServer as the Base Map. Open that link in a separate browser tab and you should find the 'Tile Info' section, like in the screenshot below.
Resolving The Problem
You may contact your ArcGIS server administrator to request deploying this required 'Tile Info'. Below are some web links with more details.
Publish a basemap as a tiled map service
Once 'Tile Info' has been deployed on your Base Map service, you can see the corresponding info will be populated back to Map Manager automatically.
Related Information
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Document Information
Modified date:
17 June 2018
UID
swg22001287