IBM Support

All versions of IBM® SDK, Java™ Technology Edition for AIX, Linux, Windows, z/OS and IBM i are not affected by the March 2016 Oracle Java Security Alert (CVE-2016-0636)

Flash (Alert)


Abstract

All versions of IBM SDK, Java Technology Edition for AIX, Linux, Windows, z/OS and IBM i are not affected by the March 2016 Oracle Java Security Alert

Content

All versions of IBM SDK, Java Technology Edition for AIX, Linux, Windows, z/OS and IBM i are NOT vulnerable to the March 2016 Oracle Java Security Alert
(CVE-2016-0636).

IBM recommends that you review your entire environment and take appropriate mitigation and remediation action.

Change History
March 24 2016: Original version published.

Document information

More support for: Runtimes for Java Technology
Virtual Machine

Software version: 6.0, 6.1, 7.0, 7.1, 8.0

Operating system(s): AIX, IBM i, Linux, Windows, z/OS

Reference #: 1979721

Modified date: 24 March 2016