IBM Support

Https 28 errors while trying to log into the console

Technote (troubleshooting)


Problem(Abstract)

When logging into the console usually after trying to set it up for the first time, or after an upgrade you get a [Failed to connect to server: HTTP Error 28: Timeout was reached: Operation timed out] pop up.

Cause

You are not connecting to the Bigfix Root Server

Resolving the problem

First, check that the machine you are connecting to is an actual BigFix application server machine. If there is a remote BigFix database machine, you should not attempt to try to connect the console to it. The BigFix server negotiates and serves up all communications between the console and database.

BigFix Console <--> BigFix Server <--> BigFix Database

Next, check to see if there is a proxy sitting between the BigFix Console and the BigFix Server. If there is you may need to set proxy configurations either in your Internet Explorer browser (http://windows.microsoft.com/en-us/windows/change-internet-explorer-proxy-server-settings#1TC=windows-7) or using the netsh proxy commands (https://technet.microsoft.com/en-us/library/cc731131(v=ws.10).aspx)

Additional things to try to verify connectivity:

  • Try connecting to the console to the server using its IP address
  • Try connecting to the BigFix server's diagnostics page (http://<server_hostname>:52311/rd)
  • Try logging into the console that is installed on the BigFix Server machine (also test connecting using 127.0.0.1)

Document information

More support for: IBM BigFix family
Console

Software version: Version Independent

Operating system(s): Windows

Software edition: All Editions

Reference #: 1973380

Modified date: 26 December 2015