IBM Support

ANS2250W message in Tivoli Storage Manager Client logs

Question & Answer


Question

Why is the message ANS2250W reported in the Tivoli Storage Manager Client logs?

Cause

At every backup or restore operation the Tivoli Storage Manager Client reports the following message in the log files (by default dsmerror.log and dsmsched.log):
ANS2250W A TSM core file or crash report was found: C:\Program Files\Tivoli\TSM\baclient\dsmcrash.dmp

Answer

This is a warning message informing the user that in the specified folder a dsmcrash.dmp file is located.

Note:
a dsmcrash.dmp file are dump file caused by a crash of the Tivoli Storage Manager client software.



The message will be reported at every backup/restore operation and will continue to be reported while the dump file remains in the specific directory.

To avoid this message just delete (if the cause of the crash was already identified at the time) or move it to a different location and contact the IBM Technical Support for reviewing the dump providing the data from the technote in the URL section.

[{"Product":{"code":"SSSQWC","label":"Tivoli Storage Manager Extended Edition"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Client","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"All Editions","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21967624