IBM Support

Compatibility Information: Version 7.1 Data Protection for Oracle

Preventive Service Planning


Abstract

This document includes information regarding Tivoli Storage Manager (TSM) for Databases: Data Protection for Oracle Version 7.1 compatibility with earlier releases.

Content

  • Existing backups created using previous versions of Tivoli Storage Manager (TSM) for Databases: Data Protection for Oracle can be restored using Data Protection for Oracle 7.1.x. within the constraints of the platforms and applications supported by the 7.1 release.

  • New backups created with Data Protection for Oracle 7.1.x. cannot be restored using previous versions of Data Protection for Oracle.

  • The following platform supported with TSM for Databases 6.3 and 6.4: Data Protection for Oracle 6.3.x is no longer supported with the 7.1 release.
    • 32-bit Linux x86
    If you are using this platform, you can not upgrade to Data Protection for Oracle 7.1. You may continue to use TSM for Databases 6.3 or 6.4: Data Protection for Oracle 6.3.x with this platform for the Support Lifecycle of the TSM for Databases 6.4 release.

  • The following operating systems supported with TSM for Databases 6.3 and 6.4: Data Protection for Oracle 6.3.x are no longer supported with the 7.1 release.
    • 64-bit SUSE Enterprise Linux (SLES) 10.0
    • 64-bit Asianux 3.0
    • 32-bit Windows Server 2003, or later Service Pack levels: Standard or Enterprise editions
    • 32-bit Windows Server 2003 R2, or later Service Pack levels: Standard or Enterprise editions
    • 64-bit Windows Server 2003, or later Service Pack levels: Standard x64 or Enterprise x64 editions
    • 64-bit Windows Server 2003 R2, or later Service Pack levels: Standard x64 or Enterprise x64 editions
    If you are using one of these operating systems, you can not upgrade to Data Protection for Oracle 7.1. You may continue to use TSM for Databases 6.3 or 6.4: Data Protection for Oracle 6.3.x on these platforms for the Support Lifecycle of the TSM for Databases 6.4 release.

  • The following application supported with TSM for Databases 6.3 and 6.4: Data Protection for Oracle 6.3.x is no longer supported with the 7.1 release:
    • 64-bit Oracle 11gR1: Standard or Enterprise Server
    If you are using this application release, you can not upgrade to TSM for Databases 7.1: Data Protection for Oracle 7.1. You may continue to use TSM for Databases 6.3 or 6.4: Data Protection for Oracle 6.3.x with this application release for the Support Lifecycle of the TSM for Databases 6.4 release.


Detailed HW & SW Requirements for all supported Data Protection for Oracle releases are available via the "All Requirements Doc" located at: http://www.ibm.com/support/docview.wss?uid=swg21218747


Support Lifecycle information for all Tivoli products, including Tivoli Storage Manager for Databases 6.3, is available at: http://www.ibm.com/software/sysmgmt/products/support/lifecycle/
    Note: Due to the large volume of information contained on this page, it can take several minutes to completely load and be navigable.


TIP: Before you install Data Protection for Oracle on AIX, Linux, or UNIX, you must uninstall any previous version of:
  • Data Protection for Oracle
  • Tivoli Storage Manager (TSM) API
before installing a new or updated version.

If you are installing a fix pack or interim fix version of Data Protection for Oracle, do not remove the license enablement file from the previous version. Once the previous levels are uninstalled, you may install the newer levels of all three in the following order:
  • Tivoli Storage Manager (TSM) API
  • Data Protection for Oracle


TIP: Refer to the Tivoli Storage Manager for Databases 7.1: Data Protection for Oracle Installation and User's Guide for detailed installation instructions and upgrade considerations before attempting to install or update this product.

The Installation and User's Guides can be access in either HTML or PDF formats at the following location:
A PDF copy of the Installation and User's Guide is also available at these locations:
Windows --> Unix & Linux -->

Document information

More support for: Tivoli Storage Manager for Databases
Data Protection for Oracle

Software version: 7.1

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Reference #: 1644473

Modified date: 12 December 2013