Troubleshooting
Problem
Portal users in a group cannot see tasks that have been assigned to their group.
Cause
Some user registry configurations expose user and group names in a long form. For example, the Lightweight Directory Access Protocol (LDAP) registry uses the long form ("cn=User1,ou=test,o=ibm,c=us"). Others configurations expose user and group names in a short form ("User1").
When users and groups are assigned to participant groups in a process, either the short form or the long form is used. If you switch to a different user registry configuration, your existing process implementations stop working if the new user registry configuration uses a different form for the names. A stand-alone LDAP registry returns group names in the long name format while a federated repository returns only the short names.
Resolving The Problem
Process implementations must use user and group name forms that match the form of the name being returned from the configured registry.
Product Synonym
BPM
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Document Information
Modified date:
15 June 2018
UID
swg21616500