IBM Support

Windows message during Direct Print - "This document is trying to print. Do you want to allow this?"

Troubleshooting


Problem

When using Maximo Direct Print functionality, you may encounter the following windows dialog box: "This document is trying to print. Do you want to allow this? In order to proceed you must select "Yes". This is an annoyance.

Cause

This message occurs with certain versions of Abode Reader. It is a web security feature of this product. One such version is Adobe version 8.1.2 which is commonly used on client computers to access Maximo. This has also been reported with some Adobe X versions.

Resolving The Problem

If you are using Adobe 8.1.2, you can upgrade your adobe reader client to 9.4 or 9.5 and this will resolve this issue.

Alternatively, if you are already using Adobe X, or wish to upgrade to Adobe X, you can make the following change to your Internet Explorer configuration:



In Internet Explorer, from the Tools menu, click Internet Options -> Security Tab, then click Trusted Sites -> Sites and add your Maximo server url to the list of Trusted Sites

(If the site is not a secure site (HTTPS), clear the Require server verification (https:) for all sites in this zone check box. )

The above suggest for Adobe X was taken from adobe resources on the web. The current IBM Maximo versions do not support Adobe X and therefore the above should be considered as a suggestion but there are no guarantees that it will work for you.

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"BIRT","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.5;7.6","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21611335