IBM Support

WebSphere Application Server (WAS) fails to start with error code 134219304

Troubleshooting


Problem

When attempting to start WebSphere Application Server (WAS) from Windows services, the following error appears: Windows could not start the IBM WebSphere Server 7.0 - machine1Node1 on Local Computer. For more information review the Event Log. If this is a non-Microsoft service, contact the service vendor, and refer to service specific error code 134219304. If you attempt to start WebSphere from the menu, it hangs. Nothing is written to the Event log, SystemOut.log, SystemErr.log, or startServer.log.

Cause

Sometimes if WAS does not stop normally, as in the case of a system crash, the pid file can be left behind

Resolving The Problem

Look for the file server1.pid in

WAS_HOME\AppServer\profiles\InfoSphere\logs\server1

If the file exists, delete it and restart WAS

[{"Product":{"code":"SSZJPZ","label":"IBM InfoSphere Information Server"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.7;8.5","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
16 June 2018

UID

swg21579174