IBM Support

Server Work Thread Count value reset to 30 with web service restarted or reboot

Troubleshooting


Problem

This technote identifies an issue that can occur in IBM Rational ClearQuest Web. The Server Work Thread Count option resets to default when restarting the server.

Symptom

You use the ClearQuest Web Site Administration tool to set the Server Work Thread Count in the CM Server Options tab. This custom option will only remain until the IBM WebSphere Application Server is restarted or the web server machine is rebooted. Once this happens the value is set back to default of 30.

Cause

This issue was identified as a product defect under APAR PM13411.

Environment


Resolving The Problem

This defect is fixed starting in version 7.1.1.3. Upgrade to the latest version to resolve this problem.

[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Web Server (7.1)","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.1;7.1.1.1;7.1.1.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21442839