IBM Support

How to migrate COBOL program to IBM COBOL for AIX

Technote (FAQ)


Question

How do you migrate COBOL source programs to IBM COBOL for AIX, V3.1, IBM COBOL for AIX, V4.1, or IBM COBOL for AIX, V5.1?

Cause

COBOL programs created using a COBOL compiler other than the COBOL for AIX, V3.1 or later compiler will normally have some source code differences that will need to be modified to become compatible with COBOL for AIX, V3.1 or later.

Answer

Review the attached document to help you migrate COBOL source programs to IBM COBOL for AIX, V3.1, IBM COBOL for AIX, V4.1, or IBM COBOL for AIX, V5.1.

Document information

More support for: COBOL for AIX
Compiler

Software version: 3.1, 4.1, 4.1.1, 5.1

Operating system(s): AIX

Reference #: 1433160

Modified date: 23 December 2010