IBM Support

Getting error -115 (refer to the online help) when installing fix pack for IBM FileNet IDM Desktop

Troubleshooting


Problem

An error occurs with ComponentMoveData when installing fix pack for IBM FileNet IDM Desktop.

Symptom

The following error occurs:


ComponentMoveData had the following error:
Media name: data
Component: DESKTOP\Application Integration\MSExchange
File Group: MSExchange
File: C:\FileNet\IDM\idmxchg.dll
Error number: -115 (refer to the online help)

Cause

This error can occur if an email program such as Microsoft Outlook is still opening when installing fix pack.

Resolving The Problem

Microsoft Outlook must be closed before installing fix pack for IDM Desktop.

[{"Product":{"code":"SS5USE","label":"IBM FileNet Web Services"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"IDM Desktop","Platform":[{"code":"PF033","label":"Windows"}],"Version":"4.0.0;4.0.1;4.0.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
21 January 2022

UID

swg21415030