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ClearQuest Web 7.0.0.8 and 7.0.1.7 clients present unsupported browser error when using Internet Explorer 7 or 8

Troubleshooting


Problem

This technote identifies an issue that can occur in IBM Rational ClearQuest Web 7.0.0.8 and 7.0.1.7. When using the Web client with Microsoft Internet Explorer 7 or 8, an unsupported browser error occurs.

Symptom

Here is the full error message:

The browser you are using is currently unsupported. Supported browsers are Internet Explorer 5.01 to 6.0 and Netscape 4.72 to 4.77. Please contact Rational Technical Support with any questions at support@rational.com.  


Cause

This issue was identified as a product defect under APAR PM03492.

Environment

This problem occurs when using ClearQuest Web 7.0.0.8 or 7.0.1.7 with Internet Explorer 7 or 8. It does not occur when using an alternate, supported browser such as Mozilla Firefox.

Resolving The Problem



This defect is fixed starting in ClearQuest 7.0.0.8-iFix01 and 7.0.1.7-iFix01. Upgrade to the latest version to resolve this problem.

WORKAROUND

A workaround is available. It requires the guidance of a ClearQuest Support Engineeer. Contact IBM Rational Support for further details.

[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Web Java Client","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.0.0.8;7.0.1.7","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
23 June 2018

UID

swg21415010