IBM Support

ANS1035S RC406 failure during Data Protection Domino operations

Troubleshooting


Problem

The Data Protection for Domino command "domdsmc q pref" fails with the following errors: . ANS1035S (RC406) Options file '*' could not be found. ACD5412W An error was encountered with Tivoli Storage Manager API initialization, rc = 406.

Cause

When upgrading the Data Protection for Domino client from 32 to 64 bit., the api directory changed from

  • /usr/tivoli/tsm/client/api/bin (32 bit)
to
  • /usr/tivoli/tsm/client/api/bin64 (64 bit)

Resolving The Problem

RC=406 indicates a problem with reading either the dsm.opt, dsm.sys, or include/exclude list (if specified via the inclexcl option in the dsm.sys). The Data Protection for Domino needs to be able to access all 3 of these files. If using the 64-bit Data Protection client (which is required with 64-bit Domino), the default location that the dsm.sys will be searched is /usr/tivoli/tsm/client/api/bin64. If a dsm.sys does not exist in this location, move or copy the dsm.sys to this directory. You can also create a symlink within this directory that points to the correct dsm.sys file

[{"Product":{"code":"SSTG2D","label":"Tivoli Storage Manager for Mail"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Data Protection for Lotus Domino","Platform":[{"code":"PF002","label":"AIX"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Product Synonym

TSM

Document Information

Modified date:
17 June 2018

UID

swg21395642