IBM Support

Archive Profile document on mail database is not created during user registration

Technote (troubleshooting)


Problem

In Lotus Notes/Domino, you find that Archive Profile documents are not created unless you click Action > Archive > Settings.

Cause

Archive profile document is not created by running compact -A against the mail file for server archiving.

Diagnosing the problem


Steps to reproduce:

1. Register a new user on a server.

2. Using NotesPeek, open the mail database of the registered user. The Archive Profile document is missing.

3. Apply an explicit or organizational archive policy to the user.

4. Have the user connect to the server and make sure that Dynamic Client Configuration (DCC) runs on the client and that the policy is pushed down to the user.

5. Check the $policy on the Personal Address Book to make sure the policy is in place.

6. Open NotesPeek and check the user mail database. The archive profile document has not been created.

7. From the Domino Server console, run the command "Load compact -A mail/usermail.nsf".

The following error message is returned:



    "02/20/2008 12:21:38 PM Archiving documents from mail\usermail (User)
    02/20/2008 12:21:38 PM Server-based archiving not enabled on database mail\usermail".

Resolving the problem

This issue is fixed in Notes and Domino 8.0.2 FP5 and 8.5.1.

Fix details: SPR# RCAA7BZNX5

Refer to the Upgrade Central site for details on upgrading Notes/Domino.

Workaround:
From the workstation, click Actions > Archive > Settings. This will create the archive profile and if a policy is in place, the policy settings are added to the Archive Profile document.



Document information

More support for: IBM Notes
Mail

Software version: 7.0, 8.0, 8.5

Operating system(s): Linux, Windows

Reference #: 1390893

Modified date: 26 April 2010