IBM Support

Attempting to connect to Cognos Connection from Framework Manager: Unable to access service at URL.

Troubleshooting


Problem

An error occurs when a ttempting to connect to Cognos Connection from Framework Manager

Symptom

Unable to access service at URL.

Cause

There are two major reasons for this issue if Framework manager and Cognos Server are separate installs.

1. The Gateway URL in the Cognos Configuration for FM is not correct.
2. The encrypted files are damaged.

Environment

Framework manager and Cognos 8/ReportNet are on separated installation.

Resolving The Problem



A. The Gateway URL in the Cognos Configuration for FM is not correct.
Solution1:

a. Copy the Gateway URL from Cognos Configuration of FM and paste the URL into IE. If can not connect to Cognos Connection portal, this means the URL is wrong.
b. Find the correct Gateway URL from Cognos Configuration of Cognos BI server, and replace the current Gateway URL in Cognos Configuration of FM.
c. Save Cognos Configuration of FM

B. The encrypted files of FM are damaged.
Solution2:

a. On FM computer, rename c10\configuration\csk, c10\configuration\encryptkeypair and c10\configuration\signkeypair folder.
b. Launch FM Cognos Configuration.
c. Ensure Gateway URL in the Cognos Configuration for FM is correct.
d. Save the Cognos Configuration.

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Framework Manager","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.2.2;10.2.1;10.2","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21341452