IBM Support

IBM Spectrum Protect™ for Space Management (HSM) - All Requirements Documents

Preventive Service Planning


Abstract

Find the links to the hardware and software requirements web pages.

Content


The detailed hardware and software requirements for IBM Spectrum Protect™ for Space Management (HSM) and Tivoli Storage Manager for Space Management (HSM) are published on the web pages below.


Click on the platform of interest


Beginning with the IBM Spectrum Protect version 814:

Platform Link
Linux Power (Litte Endian) http://www.ibm.com/support/docview.wss?uid=swg22009800

 

 

Related information

Overview IBM Spectrum Protect Operating Systems
Featured Documents for IBM Spectrum Protect™ for Space Management and Tivoli Storage Manager for Space Management

Cross reference information
Product Component Platform Version Edition
IBM Spectrum Protect for Space Management

Document information

More support for: IBM Spectrum Protect for Space Management

Component: Not Applicable

Software version: 7.1.8, 8.1.2, 8.1.4, 8.1.6

Operating system(s): AIX, Linux

Reference #: 1321200

Modified date: 22 February 2019