Question & Answer
Question
How can I remove Application Support for a specific product?
Cause
Programmatic Application Support removal is not supported by any ITM based product.
Answer
APAR IY95965 describes a procedure that, when executed, removes Application Support for a specific Product Code. The APAR applies to IBM Tivoli Monitoring releases ITM 6.1 through ITM 6.3.0
To remove Application Support, follow one of the attached procedures.
There are separate instructions and files for both Unix/Linux platforms and Windows platforms.
The attached document files explain in detail how to remove Application Support from TEMS, TEPS, TEPW (browser client) and TEPD (desktop client).
The zip and tar files contain utilities to aid in the removal process.
The instructions must be followed exactly as stated or errors may occur. Be sure to have a complete backup of your ITM environment including external databases before you use either of these procedures.
NOTE: For Webstart users.
If you are using the TEP Webstart console, additional steps are no longer required. The instructions and utilities have been updated to cause tep.jnlp to be properly regenerated.
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Document Information
Modified date:
24 July 2020
UID
swg21296601