IBM Support

How to obtain IBM® Rational® license keys

Question & Answer


Question

How do you obtain license keys for your IBM® Rational® product?

Cause

Most IBM® Rational® products require license keys in order to run them. Others give the option of using license keys as a way of controlling usage within an enterprise. The IBM® Rational® License Key Center is a web application that allows for the generation and management of Rational license keys.

Note: As this website is hosted by Revenera® your IBM® User ID and password cannot be used to log in. You need to create a separate member ID and password.

For more information about which Rational® products require license keys or activation kits, see the Rational® A-Z list on the IBM® Support - Licensing page.

Answer

Accessing the IBM® Rational® License Key Center
  • Only the Primary Contact and Site Technical Contact of the purchasing Passport Advantage site are automatically assigned as default members of the IBM® Rational® License Key Center account. A Welcome email is generated from <[email protected]>. If you are a Primary and / or Site Technical Contact, follow the instructions in the email to access the account for the first time.

  • If you cannot locate your Welcome email, proceed to the IBM® Support - Licensing web page and perform the following action: Log into the Rational® License Key Center. On the Log in page click the Forgot your password? link, underneath the Email address and License Key Center Password fields, to have the Welcome email with access instructions resent to you.
  • If you are not the Primary Contact or Site Technical Contact, you must request to be added as a member of a Rational® License Key Center account. Contact your Primary or Site Technical Contact to request access. Either Primary or Site Technical Contact can manually add you to the account.

  • Note: IBM® Business Controls prevents the Technical Support Team from providing account numbers or account access to individuals without prior authorization from the Primary Contact on the account. This policy is to protect customer information. If you don't know your account number, your customer number, your Primary Contact, or your Site Technical Contact, then seek out the person in your organization that works with IBM® Rational® Support. That person either is the Site Technical Contact or might be able to tell you who is. If all else fails and you need help from IBM® in locating your account number or Primary Site Contact, contact the IBM® eCustomer Care team in your geo.

    You can also register yourself as a member of your company's License Key Center account:
 
  1. Starting from the IBM® Support - Licensing page, navigate to the IBM® Rational® License Key Center.
  2. On the License Key Center login page, click the Don't have a password? link.


     
  3. Enter your contact information and the IBM® site number, or, for legacy accounts, the old Rational® account number. Also, enter the sales order number if you have it. The Primary Contact has this information in the IBM® Proof of Entitlement (PoE) certificate.

    1. Submitting without a sales order number invokes an authorization process for your account. The email response from the Licensing Key Center might not be immediate.
       
    2. When you enter the sales order number along with the site number, authorization is not required. You receive a Welcome email right away.
       
  4. After your membership registration, you receive a Welcome email from <[email protected]>.
     
  5. Log in to the License Key Center, following the instructions in the Welcome email. The first time that you log in to the License Key Center requires that you change the password.
 

Generating your license key

After you accessed the License Key Center, follow the steps in the How to generate license keys for Rational® Products from the Rational® License Key Center site to generate a license key.

 


Installing your license key

After you generated a license key, the License Key Center provides installation instructions for the key. Converting a trial or evaluation version to a permanent version is done by installing the key after generation. It is not necessary to uninstall or reinstall the product. For more information about license key usage, see these topics in the IBM® Knowledge Center IBM® Common Licensing:

 


Getting Help

Contact IBM® Common Licensing Support with questions or problems with obtaining a license key.
Submit the question or problem via the IBM® Cognitive Support Platform.
If you do not have access to the internet, then you may call an IBM® location nearest to you.

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Product Synonym

Rational Team Concert;Rational Quality Manager;Rational Rhapsody;Rational Publishing Engine

Document Information

Modified date:
28 April 2021

UID

swg21250433