IBM Support

PM96648: ReqPro System Requirements do not mention MSXML 4.0 which is required for successful installation

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • MSXML 4.0 is a necessary requirement for the installation of
    ReqPro. However, it not listed in the System Requirements.
    
    This is an issue because the System Requirements indicate that
    ReqPro is supported on Windows 7 which does not come with MSXML
    4.0 by default (it comes with MSXML 6 instead).
    
    Windows 7 users will need to install MSXML 4.0 from Microsoft's
    website in order to successfully install ReqPro.
    

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    USERS AFFECTED:
    Users who install Rational RequisitePro in Microsoft Windows
    7 or Microsoft Server 2008 and newer
    
    PROBLEM DESCRIPTION :
    When setting up environments using Windows 7 or 2008 and
    newer, the Rational RequisitePro installation process fail
    showing errors related with MSXML 4.0
    

Problem conclusion

  • The most recent versions of the Microsoft Windows Operating
    system include the Microsoft XML Core Services (MSXML)
    version 6 which is not compatible with RequisitePro.
    Rational RequisitePro requires MSXML 4 and the System
    Requirements documentation for the Rational RequisitePro now
    includes this dependency
    This can be verified in the link
    http://www-01.ibm.com/support/docview.wss?uid=swg27013777
    

Temporary fix

Comments

APAR Information

  • APAR number

    PM96648

  • Reported component name

    REQUISITEPRO WI

  • Reported component ID

    5724G3900

  • Reported release

    712

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-09-09

  • Closed date

    2014-02-12

  • Last modified date

    2014-02-12

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    REQUISITEPRO WI

  • Fixed component ID

    5724G3900

Applicable component levels

  • R712 PSN

       UP



Document information

More support for: Rational RequisitePro

Software version: 7.1.2

Reference #: PM96648

Modified date: 12 February 2014