IBM Support

PM94996: Gcc Error while launching Rhapsody on Suse Linux

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • Headline:
    Gcc Error while launching Rhapsody on Suse Linux
    
    Abstract:
    Attempts to launch Rhapsody 8.0.3 on Suse Linux 10 results in a
    GCC version error
    
    mimuntea@robucd0c0150:~/IBM/Rhapsody8.0.3? ./RhapsodyInCpp
    
    /home/mimuntea/IBM/Rhapsody8.0.3/bin/rhapsody.exe:
    /lib/libgcc_s.so.1: version `GCC_4.2.0' not found (required by
    /home/mimuntea/IBM/Rhapsody8.0.3/bin/libstdc++.so.6)
    
    Error Description:
    
    a) Install Rhapsody v8.0.3 on Suse Linux v10 with Gcc v4.0.2
    b) Open the terminal and launch the tool via the command
    ./RhapsodyInCpp
    
    
    WORKAROUND:
    NA
    

Local fix

Problem summary

  • Gcc Error while launching Rhapsody on Suse Linux
    

Problem conclusion

  • Fixed in 8.0.5
    

Temporary fix

Comments

APAR Information

  • APAR number

    PM94996

  • Reported component name

    TLOGIC RHAPSODY

  • Reported component ID

    5724V74RP

  • Reported release

    761

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-08-13

  • Closed date

    2013-12-13

  • Last modified date

    2013-12-13

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    TLOGIC RHAPSODY

  • Fixed component ID

    5724V74RP

Applicable component levels

  • R805 PSY

       UP



Document information

More support for: Rational Rhapsody

Software version: 7.6.1

Reference #: PM94996

Modified date: 13 December 2013