IBM Support

PI69838: UPDATING TO THE CORRECT VERSION OF CICS EXPLORER. IF THE MIGRATION WIZARD APPEARS AT WORKSPACE STARTUP, CLICK CANCEL.

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • Getting correct version of CICS Explorer.  If the Migration
    wizard appears on the start up of the workspace, click cancel to
    keep the correct version of the plug-ins installed.
    

Local fix

  • n/a
    

Problem summary

  • See error description.
    

Problem conclusion

Temporary fix

Comments

APAR Information

  • APAR number

    PI69838

  • Reported component name

    RATL DEV FOR SY

  • Reported component ID

    5724T0700

  • Reported release

    951

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2016-09-29

  • Closed date

    2016-09-29

  • Last modified date

    2016-09-29

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    RATL DEV FOR SY

  • Fixed component ID

    5724T0700

Applicable component levels

  • R951 PSY

       UP



Document information

More support for: Rational Developer for System z

Software version: 951

Reference #: PI69838

Modified date: 29 September 2016