IBM Support

PI35139: Package names incorrect in RHP, after adding high level requirements from Gateway

A fix is available

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as fixed if next.

Error description

  • Package names incorrect in Rhapsody, after adding high level
    requirements from Gateway
    

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    * Users of version 811                                         *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    * Package names incorrect in RHP, after adding high level      *
    * requirements from Gateway                                    *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    

Problem conclusion

Temporary fix

Comments

APAR Information

  • APAR number

    PI35139

  • Reported component name

    TLOGIC RHAPSODY

  • Reported component ID

    5724V74RP

  • Reported release

    811

  • Status

    CLOSED FIN

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2015-02-16

  • Closed date

    2015-06-26

  • Last modified date

    2015-06-26

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

Applicable component levels

  • R813 PSY

       UP



Document information

More support for: Rational Rhapsody

Software version: 8.1.1

Reference #: PI35139

Modified date: 26 June 2015