IBM Support

IT28455: UPGRADING DATAPOWER ON LINUX TO FIRMWARE VERSION 2018.4.1 REQUIRES ACCEPTANCE OF LICENSE IN WEBGUI

Subscribe to this APAR

By subscribing, you receive periodic emails alerting you to the status of the APAR, along with a link to the fix after it becomes available. You can track this item individually or track all items by product.

Notify me when this APAR changes.

Notify me when an APAR for this component changes.

APAR status

  • Closed as program error.

Error description

  • When upgrading firmware versions 7.6.0.x and earlier to
    firmware 2018.4.1, users are prompted to accept the license in
    the DataPower webGUI.
    

Local fix

Problem summary

  • When installing the fix, the user no longer needs to reaccept
    the license after each upgrade.
    

Problem conclusion

Temporary fix

Comments

APAR Information

  • APAR number

    IT28455

  • Reported component name

    DATAPOWER

  • Reported component ID

    DP1234567

  • Reported release

    770

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2019-03-14

  • Closed date

    2019-05-23

  • Last modified date

    2019-05-29

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    DATAPOWER

  • Fixed component ID

    DP1234567

Applicable component levels



Document information

More support for: IBM DataPower Gateways
General

Software version: 770

Reference #: IT28455

Modified date: 29 May 2019