IBM Support

IT25911: SECURITY VULNERABILITY IN OPENSSL

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • Security vulnerability in OpenSSL
    
    The following CVEs were addressed:
    CVE-2018-0732
    

Local fix

Problem summary

  • Fixed OpenSSL vulnerability.
    

Problem conclusion

  • The fix will be in 7.1.0.24, 7.2.0.22, 7.5.0.17, 7.5.1.16,
    7.5.2.16, 7.6.0.9, 7.7.1.3
    

Temporary fix

Comments

APAR Information

  • APAR number

    IT25911

  • Reported component name

    DATAPOWER

  • Reported component ID

    DP1234567

  • Reported release

    760

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2018-08-17

  • Closed date

    2018-09-05

  • Last modified date

    2018-09-05

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    DATAPOWER

  • Fixed component ID

    DP1234567

Applicable component levels

  • R710 PSY

       UP

  • R720 PSY

       UP

  • R750 PSY

       UP

  • R751 PSY

       UP

  • R752 PSY

       UP

  • R760 PSY

       UP

  • R770 PSY

       UP



Document information

More support for: IBM DataPower Gateways
General

Software version: 760

Reference #: IT25911

Modified date: 05 September 2018