IBM Support

IJ14113: FOR ASSETS WITH A LOCATION WHEN YOU DRILLDOWN AND CHOOSE ONE OF THE PATH TO TOP IT OPENS AN EMPTY LOCATION.

Subscribe to this APAR

By subscribing, you receive periodic emails alerting you to the status of the APAR, along with a link to the fix after it becomes available. You can track this item individually or track all items by product.

Notify me when this APAR changes.

Notify me when an APAR for this component changes.

APAR status

  • Closed as program error.

Error description

  • PROBLEM:
    Whenever applink is used from a location field in any app to
    the Locations app, the location does not get populated from
    drilldown if a different location is selected.
    
    STEPS TO REPRODUCE:
    1. Open an Asset with a location associated in ASSETS (HSE) or
    Assets.
    2. Click the arrow beside location field and GO TO > Locations.
    This should take you to Locations (HSE).
    3. From more actions on the LHS, select Open Drilldown.
    4. Click on SHOW PATH TO TOP and try opening any parent
    location in the Hierarchy path.
    5. Maximo opens a new Locations (HSE) screen with no location
    in it (empty).
    
    RESULTS:
    Locations (HSE) opens with blank location.
    
    EXPECTED RESULTS:
    Locations (HSE) should take you to the actual location.
    
    REPORTED IN VERSION:
    TPAE 7.6.1.0-IFIX20180914
    

Local fix

  • n/a
    

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    * Users who use the location drilldown                         *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    * Selecting a location from the Open Drilldown action in the   *
    * Locations app opens a blank location if the Locations app    *
    * was opened via applink from a different app.                 *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    

Problem conclusion

  • This is fixed in code.
    
    The fix for this APAR is contained in the following maintenance
    package:
    	 | release\fix pack | Interim Fix for Release 7.6.1.1 Product
    

Temporary fix

Comments

APAR Information

  • APAR number

    IJ14113

  • Reported component name

    ASSETS

  • Reported component ID

    5724R46AS

  • Reported release

    760

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2019-02-24

  • Closed date

    2019-03-01

  • Last modified date

    2019-03-01

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Modules/Macros

  • MAXIMO
    

Fix information

  • Fixed component name

    ASSETS

  • Fixed component ID

    5724R46AS

Applicable component levels

  • R760 PSY

       UP



Document information

More support for: Maximo Asset Management
Assets

Software version: 760

Reference #: IJ14113

Modified date: 01 March 2019