IBM Support

IJ08561: APPROVEF WO WITH AN OWNER ALREADY SPECIFIED, IT DOES NOT MOVE TO THE MONITOR COLUMN

Subscribe to this APAR

By subscribing, you receive periodic emails alerting you to the status of the APAR, along with a link to the fix after it becomes available. You can track this item individually or track all items by product.

Notify me when this APAR changes.

Notify me when an APAR for this component changes.

APAR status

  • Closed as program error.

Error description

  • approvef  WO with an owner already specified, it does not move
    to the Monitor column
    
    From the Approve column,
    open a WO and specify an owner
    Go back to the dashboard view and from the panel, approve that
    WO.
    
    Expected: After it is approved, it moves to the Monitor Work
    column.
    
    Issue: After it is approved, the Montior column is not
    refreshed with the new WO so you cannot find it unless you
    search.
    
    Problem : As stated above.
    Cause: Earlier when WO assign and Approve from panel, no
    trigger event to update monitor panel. It have only update
    owner panel event.
    Remedy: Now when WO having the owner or ownergroup from
    approve, triggering update monitor panel.
    

Local fix

  • n/a
    

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    * MAXIMO                                                       *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    * When I approve a WO with an owner already specified, it does *
    * not move to the Monitor column                               *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    

Problem conclusion

  • Now added the ownerperson.displayname in attribute list and
    added the conditional check instead of checking with image and
    its working fine.
    

Temporary fix

Comments

APAR Information

  • APAR number

    IJ08561

  • Reported component name

    SYSTEM CONFIG

  • Reported component ID

    5724R46S1

  • Reported release

    761

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2018-08-16

  • Closed date

    2019-01-16

  • Last modified date

    2019-01-16

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    SYSTEM CONFIG

  • Fixed component ID

    5724R46S1

Applicable component levels

  • R761 PSY

       UP



Document information

More support for: Maximo Asset Management

Software version: 761

Reference #: IJ08561

Modified date: 16 January 2019