IBM Support

MSGLM0031 or CWBLM0031 - RC2 , RC21 - Potential causes

Troubleshooting


Problem

This document lists some potential causes of CWBLM0031 RC2, RC21

Resolving The Problem

Help text for CWBLM0031 reads:

MSGLM0031 or CWBLM0031

Cause

The host system returned a data conversion error. The following contains more information, depending on the rc2 number displayed in the error message you received:

rc2 = 02; Invalid client name.
rc2 = 21; Invalid product ID.
rc2 = 22; Invalid release.
rc2 = 23; Invalid feature.

Recovery

There are many potential causes for MSGLM0031 or CWBLM0031 RC2, RC21. This document contains a list of causes that have been encountered.


The user profile does not exist.

The home directory on the user profile does not exist.

The job description on the user profile does not exist.

A library in the initial library list of the profiles job description is also in the system portion of the library list. It is against Work Management rules for a library to be duplicated in the user portion and system portion of the library list.


The QZSCSRVS JOBLOG can be examined for additional messages that should be helpful in finding the cause of the error.

Make sure you have applied the latest service pack. If the problem continues, Contact IBM Support.

[{"Type":"MASTER","Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SWG60","label":"IBM i"},"Platform":[{"code":"PF012","label":"IBM i"}],"Version":"6.1.0"}]

Historical Number

670571138

Document Information

Modified date:
26 September 2022

UID

nas8N1010378