IBM Support

HMC_SECURITY (Doc Number=3510): Announcing MH01422 Fix for CVE-2014-0160 and CVE-2014-0076 for HMC V7 R7.7.0 SP3

HMC_SECURITY (Doc Number=3510): Announcing MH01422 Fix for CVE-2014-0160 and CVE-2014-0076 for HMC V7 R7.7.0 SP3 HMC PTF MH01422 for HMC Version 7 Release 7.7.0 Service Pack 3

This PTF provides a fix for openssl security vulnerability CVE-2014-0160 and CVE-2014-0076 ("Heartbleed" problem) for HMC Version 7 Release 7.7.0 Service Pack 3.

NOTE : Please review the following HMC security bulletin for more information about the PTF and steps to take after installation.
http://www-01.ibm.com/support/docview.wss?uid=nas8N1020021

You can reference this package by APAR# MB03796.

This image can be installed on top of HMC HMC V7 Release 7.7.0 Serivce Pack 3 with/without additional PTFs installed. This PTF is not cumulative and it does not supersede any previous PTFs.

View the Readme file for fix information.

Visit Fix Central for all the latest HMC updates.

Doc number: 3510 Published date: 20140419

Document information

More support for: HMC for Power Systems Version 7

Reference #: SSRVPOHMCHMC_SECU140
419-1420

Modified date: 19 April 2014