IBM Support

IV64265: VIOSECURE FAILS TO SET IPSECPERMIT - HLS_IPSECPERMIT:ALLOW THE P APPLIES TO AIX 7100-02

A fix is available

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • viosecure fails to set HIGH level for ipsecpermit.
    

Local fix

  • Modify /etc/security/aixpert/bin/ipsecpermithostorport.
    .
    before:
            ip4='echo $hmc_res | awk -F ";" '{print $1}''
            ip6='echo $hmc_res | awk -F ";" '{print $2}''
    .
    after:
            ip4='echo $hmc_res | awk '{print $1}''
            ip6='echo $hmc_res | awk '{print $2}''
    .
    but we do not recommend our customer to modify our script
    manually.
    

Problem summary

  • aixpert and viosecure fails to set HIGH level for ipsecpermit.
    

Problem conclusion

  • Correct the awk statement in the ipsecpermithostorport script.
    

Temporary fix

Comments

  • 6100-08 - use AIX APAR IV59875
    6100-09 - use AIX APAR IV63173
    7100-02 - use AIX APAR IV64265
    7100-03 - use AIX APAR IV63188
    

APAR Information

  • APAR number

    IV64265

  • Reported component name

    AIX V7.1

  • Reported component ID

    5765H4000

  • Reported release

    710

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Submitted date

    2014-08-29

  • Closed date

    2014-08-29

  • Last modified date

    2016-05-11

  • APAR is sysrouted FROM one or more of the following:

    IV59875

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    AIX V7.1

  • Fixed component ID

    5765H4000

Applicable component levels

  • R710 PSY U867188

       UP15/01/19 I 1000

PTF to Fileset Mapping



Document information

More support for: AIX Enterprise Edition

Software version: 710

Operating system(s): AIX

Reference #: IV64265

Modified date: 11 May 2016